Forum of Apache users Forum Index Forum of Apache users
Discussions of software for tuning the Apache web servers
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Eclipse and Apache

 
Post new topic   Reply to topic    Forum of Apache users Forum Index -> General questions
View previous topic :: View next topic  
Author Message
eminazeri



Joined: 05 Sep 2008
Posts: 1
Location: Azerbaijan

PostPosted: Fri Sep 05, 2008 5:11 am    Post subject: Eclipse and Apache Reply with quote

I want to create JSP page in Eclipse, and I have installed Apache . but I cannot use it. When I create JSP file I select Apache server . I run program and Eclipse gives me that message

"Several ports (8080, 8080, 8009) required by Tomcat v6.0 Server at emin are already in use. The server may already be running in another process, or a system process may be using the port. To start this server you will need to stop the other process or change the port number(s)."

what can I do? which process does use this port (8080, 8009) ?
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    Forum of Apache users Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

Anti Bot Question MOD - phpBB MOD against Spam Bots